您现在的位置是:网站首页> 内容页

Steam宣布,对pre-macOS版本10.10的支持将在明年停止。

  • 百盛娱乐手机版在线平台
  • 2019-10-07
  • 126人已阅读
简介Steam最近宣布从2019年1月1日起停止对macOS10.7(狮子)、macOS10.8(山狮)、macOS10.9(小牛)和

    Steam最近宣布从2019年1月1日起停止对macOS 10.7(狮子)、macOS 10.8(山狮)、macOS 10.9(小牛)和macOS 10.10(约塞米蒂)的支持。也就是说,这些版本的macOS将来将不能运行Steam。根据Steam的说法,使用MacOS10.10之前版本的用户需要将系统升级到最新版本,以便能够使用Steam购买或玩游戏。可以理解,Steam的最新功能依赖于嵌入式版本的Google Chrome。旧版本的Mac OS不能运行这些内容。未来的新版本蒸汽要求Mac产品的系统必须高于Mac OS 10.11(El Capitan)。

文章评论

Top